Ask Your Question
0

all documents open with giant font [closed]

asked 2013-04-19 20:55:59 +0200

Alatforbes gravatar image

updated 2013-06-24 21:12:03 +0200

manj_k gravatar image

Suddenly, any document I open starts with a font size extremely large, even reducing size to 8, still gives 3/4 inch font. Started after cutting and pasting text from MSN live email. Redoot did not work, seems to be set into program somehow. IS there an option to fix this or is program corrupted???? Do I need to remove and re-download from site??

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by manj_k
close date 2013-06-24 21:13:48.762348

Comments

1

I answered my own question about the giant font - count me as dummy of the day. At the right bottom of the writer page there is a PERCENT scale that is not very noticeable, and it was set to 300%, so any font would be giant. Many thanks for the answer I got, even though fonts were OK. Making donation today.

Alatforbes gravatar imageAlatforbes ( 2013-04-19 22:25:45 +0200 )edit

@Alatforbes - Without the "dummy of the day" others would wonder about a too large font tomorrow!

ROSt52 gravatar imageROSt52 ( 2013-04-20 05:51:09 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-04-19 21:27:25 +0200

carnendil gravatar image

updated 2013-04-19 21:50:47 +0200

It is better, especially when text is copied from a source that is not LO, to paste as unformatted text.

For the text you have already copied, try selecting the whole of it and then select Clear formatting from the menu bar.

Clear formatting

There is also some discussion in this question.


Go to menu Tools | Options..., click on LibreOffice Writer and from the deployed list select Basic fonts (western).

Check that the fonts and their sizes are set correctly.

set basic fonts
Click on the image for a full-resolution version.


Finally, to modify paragraphs' styles, press F11, right-click on any paragraph you want to adjust ("Default" will show the font and font-size set in the Options, see above) and select Modify.

modify paragraph style

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-04-19 20:55:59 +0200

Seen: 2,076 times

Last updated: Apr 19 '13