Ask Your Question
1

Opening file from web page gets into "Read mode" - how to get rid of this "read mode"? [closed]

asked 2013-04-22 11:05:42 +0200

froz gravatar image

updated 2015-10-30 19:46:18 +0200

Alex Kemp gravatar image

Hi,

LibreOffice 4.0.2.2 on Windows XP. When ever I open LibreOffice document from web page (like our in-house made application) LibreOffice opens Calc/Writer document in "Read only" mode. Then I need to save a document to some location and NOW I am allowed to edit the document. This is annoying because I open Calc document just to make some verifications and after closing Calc, I don't need this document anymore.

Is there any way to get rid of this "Read Only" mode and when document is opened from the web page it gets into "Edit" mode automatically?

Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-30 19:46:55.682372

1 Answer

Sort by » oldest newest most voted
2

answered 2013-04-22 12:59:57 +0200

manj_k gravatar image

You may press the Edit File button in the Standard toolbar.

See also:
Can't edit my word doc, why?
Why does Calc open all downloaded files as read-only?

edit flag offensive delete link more

Comments

1

I was wondering why "Edit File" button is always grayed out, know I know it is not grayed out when file is Read Only... Excellent. Thanks. Vote: +1

froz gravatar imagefroz ( 2013-04-22 14:16:36 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-04-22 11:05:42 +0200

Seen: 2,512 times

Last updated: Apr 22 '13