CentOS LibO yum install help error

asked 2018-09-06 15:27:56 +0200

Hi, CentOS 7, LibO 5.4

Went to site, decided to go stable with Lib 6.0 instead of exciting 6.1.

Downloaded Lib 6.0 and the help file, install 6.0 went fine, removed 5.4 fine.

But when I try to install the help, I get this:

$ cd (mumble)/RPMS
$ su -c 'yum install *.rpm'

which ends with this:

> --> Finished Dependency Resolution Error: Package:
> libobasis6.0-en-GB-help-6.0.6.2-2.x86_64
> (/libobasis6.0-en-GB-help-6.0.6.2-2.x86_64)
>            Requires: libobasis6.0-en-GB <= 6.0.6.2-2 Error:
> Package:
> libobasis6.0-en-GB-help-6.0.6.2-2.x86_64
> (/libobasis6.0-en-GB-help-6.0.6.2-2.x86_64)
>            Requires: libobasis6.0-en-GB >= 6.0.6.2  You
> could try using --skip-broken to work
> around the problem  You could try
> running: rpm -Va --nofiles --nodigest

I don't want to "skip-broken", if there's a problem, let's fix it.
Similar with the 'rpm' suggestion which I'd do by rote, which I'm always leery of doing.

What do do?

edit retag flag offensive close merge delete