Ask Your Question
0

Why can't I add extra spaces in Writer

asked 2018-09-06 17:55:48 +0100

joe5 gravatar image

Using v6.1. Created an ordinary Writer document but I cannot add more than one space after any letter/word/end of line/etc. ?? This is not a huge need but there are times I need this and it's very odd that it won't permit it. I didn't see any setting in Options that would force this. Is this a bug (if it's a "feature" is a bad one)? Appreciate any help.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
2

answered 2018-09-06 18:09:13 +0100

RGB-es gravatar image

Tools → AutoCorrect → AutoCorrect Options → Options tab: uncheck "Ignore double spaces."

edit flag offensive delete link more
0

answered 2018-09-06 19:04:41 +0100

joe5 gravatar image

ah I misunderstood what that meant. Thank you!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-09-06 17:55:48 +0100

Seen: 63 times

Last updated: Sep 06 '18