Ask Your Question
0

Bullet point vertical alignment in Impress

asked 2018-09-08 18:19:53 +0200

homebrew gravatar image

Hi there, I'm having trouble with positioning an sizing standard bullet points in Impress.

Steps to reproduce: Start with a blank presentation. Add a new slide. Turn on bullet points. Select the arrow-shaped ">" bullets. These render extremely small. To fix: Right-Click "Bullets and Numbering" -> Customize. Set "Relative size" to 80%.

Now the bullet point has the size I want but is not vertically centered to the text anymore. It is above the centerline of the text.

How can I resolve the issue? I've not found any option to alter the vertical position ...

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-09-11 06:28:17 +0200

KH gravatar image

Not sure if I am reproducing the problem, as nothing appears off until I raise the size of the bullet to over 100%. I picked the "3D arrow", the second from the left in the dropdown. At 80% size, the arrow points right at the middle of an '8', which seems pretty well centered to me.

I don't think there is a way to directly change the vertical alignment of the bullets.

But here's another idea: check the font. I'm using the default Liberation Sans, and bullets use the accompanying Open Symbol by default. Other fonts won't necessarily mesh nicely. In this case, you may need to change the font of the bullet to match, providing the character for the symbol exists at all.

Go to the same Customize tab where you set the size, and click the Select button, then choose the font and find the character you want. Entering "arrow" into the search box should bring up the relevant character.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-09-08 18:19:53 +0200

Seen: 150 times

Last updated: Sep 11 '18