Ask Your Question
0

Wrong default envelope size, impossible to correct

asked 2018-09-08 19:50:03 +0200

jimdaldry gravatar image

Insert, envelope, format, size, select #10 envelope. Click "insert", dialog closes and you have a 6 1/2 inch wide template, not a 4 inch one. Right click on the template, select page, when dialog box comes select #10 envelope in the "Format" window. Click "Apply". Close dialog window. You now have your 4 inch wide template, but both addresses are smushed against the bottom of the window. Now you can delete all the text and reformat it manually. This template will then print properly.

This is my workaround because none of the ones listed online works.

edit retag flag offensive close merge delete

Comments

I'm using libreoffice 6.0.3 on Ubuntu Mate 18.04.

jimdaldry gravatar imagejimdaldry ( 2018-09-09 15:05:37 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2019-01-11 00:04:26 +0200

I'm having the samed problem. Using LibreOffice version 6.1.3.2 (x64). I select7 #1 envelop and when I go to print it changes to a C5 envelop. Help!

edit flag offensive delete link more

Comments

Please do NOT use an answer unless actually answering the original question.

Also do not see any such item as:

select7 #1 envelop
Ratslinger gravatar imageRatslinger ( 2019-01-11 00:17:13 +0200 )edit

I'm having a problem leaving a new help request on your help system. What you saw was a typo in my plea for help. With all due respect, the help system is the most confusing and non intuitive help system I've ever used. Why won't it submit my new question?

amcgall gravatar imageamcgall ( 2019-01-11 00:27:41 +0200 )edit

It must work as there are over 30,000 other questions asked and I have submitted several myself. Have you entered question, details, tag(s) and language (do NOT check community wiki as it helps no one)? Any error messages in 'red characters' ?

Ratslinger gravatar imageRatslinger ( 2019-01-11 00:33:52 +0200 )edit
0

answered 2018-09-09 04:07:15 +0200

Ratslinger gravatar image

updated 2018-09-09 04:09:03 +0200

Hello,

Not certain as to why you are having this problem. You did not state your OS or the LO version you used. Using LO v6.1.0.3 on Mint 18.3 I have not problem with inserting a #10 envelope:

image description

This doesn't mean there aren't problems printing. Have seen some bug reports alluding to possible problems.

You may want to run in safe mode or try resetting your user profile.

Also it's probable in your question you meant a problem with the height of the envelope as a #10 is 4 1/8" high & 9 1/2" wide (not 4 inch).

edit flag offensive delete link more

Comments

Have moved over to Ubuntu 18.04 Mate install using:

Version: 6.0.6.2 Build ID: 1:6.0.6-0ubuntu0.18.04.1 CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; Locale: en-US (en_US.UTF-8); Calc: group

Results there are same as in my answer.

Ratslinger gravatar imageRatslinger ( 2018-09-09 16:08:13 +0200 )edit

If you are using the distro version, you might want to switch to PPA -> LibreOffice Packaging” team

Ratslinger gravatar imageRatslinger ( 2018-09-09 16:24:53 +0200 )edit
0

answered 2018-09-09 15:24:44 +0200

jimdaldry gravatar image

updated 2018-09-10 01:23:41 +0200

File - new - text document - insert - envelope - #10 envelope - insert brings up a template that is 9 inches wide and slightly over 6 inches high. This is on a nuke-and-pave fresh install of Ubuntu, less than a week old. I tried removing and replacing writer without changing the behavior. If you Google libreoffice wrong envelope size you'll find I'm not the first to run into this problem. It wouldn't surprise me to find that this is the reason that European governments are dropping Linux and going back to Windows, because one works and the other doesn't.

NEW - downloaded and installed libreoffice through PPA. No change, still insisted that a #10 envelope is 6 1/2 inches high.

Went to /home/jim/.config (dotfile folder where config files are kept). Deleted the libreoffice folder. Reopened writer, went through the insert - envelope routine. Set format for #10 envelope. WORKED PROPERLY.

Moral of the story - "complete removal" is usually not "complete".

edit flag offensive delete link more

Comments

That is the user profile which was mentioned in my original answer to be reset. Safe mode probably would have worked - Also mentioned there. Maybe another moral?

Ratslinger gravatar imageRatslinger ( 2018-09-10 01:33:09 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-09-08 19:50:03 +0200

Seen: 157 times

Last updated: Jan 11