Ask Your Question
0

backspace suddenly stopped working only in writer of 3.6.6.2 [closed]

asked 2013-04-25 04:44:09 +0200

ROSt52 gravatar image

updated 2015-10-17 15:41:05 +0200

Alex Kemp gravatar image

OS XP Prof / SP3 LibO 3.6.6.2

As the title says in Writer the Backspace suddenly stopped functioning in Writer.

Actions taken:

  • Closing of the document and reopening => no solution

  • Restart of LibO => no solution

  • Restart of PC => no solution

  • Tested with new Writer file => same problem

  • Open Calc => no problem

  • Open Impress => no problem

  • Open Draw => no problem

  • Open any other application beside LibO => no problem

  • Started LibO 4.0.2.2 and tested new and Writer file in which the problem occured for the first time => no problem

Conclusion it must be a LibO 3.6.6.2 Writer problem.

I appreciate any hint to solve this bug.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 15:41:18.443681

2 Answers

Sort by » oldest newest most voted
0

answered 2013-04-25 05:16:07 +0200

oweng gravatar image

Keyboard shortcuts can be set on a per-application basis (in fact this is the default). Make sure you have not accidentally set something for this key for Writer only.

edit flag offensive delete link more
0

answered 2013-04-25 07:43:31 +0200

ROSt52 gravatar image

@oweng - You just saved me a lot of work! Thanks, this was the solution. Earlier today I made a test with shortcut key allocation and assigned a function to backspace by mistake. At that moment I deleted assignment and left it blank (=no assignment of a function to backspace key) assuming this is no assignment makes the key working as it is.

Writer needs to have "edit - backspace" to be assigned to the backspace key otherwise the backspace key is just simply dead. I cross-checked this with LibO 4.0.2.2 and there is the function "backspace" allocated to the backspace key.

For Calc, Impress and Draw there is no allocation to the backspace key.

BTW, "repair installation" (windows) did not solve the problem.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-04-25 04:44:09 +0200

Seen: 1,088 times

Last updated: Apr 25 '13