Ask Your Question

Cannot remove full length underline from text in Write

asked 2018-09-19 23:13:35 +0200

Normy gravatar image

Typed in a document using Underline Key to underline the first three words in a sentence but whole line automatically underlined. Now when I go back to the document and want to add more text above the line I find I cannot delete the line. If I press enter the underline duplicates itself down the page with each press of enter. How can I delete it?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2018-09-20 00:31:52 +0200

floris v gravatar image

First: you don't underline text with the _ character. instead select the text that you want to be underlined, then press Ctrl+U.

The line that you see is really a border, not a graphic. When you type ---, === and a few more on a line with no other text and the Add border option in the Autocorrect options is turned on, LibreOffice will delete those characters and add a border at the bottom. This formatting sticks to that paragraph, and all paragraphs that you insert by pressing Enter at the end of a paragraph with that formatting. Solution: select the offending paragraphs, open the Format - Paragraph window, select the Borders tab, click the line at the bottom in the box at the left to remove it, OK to exit. You may need to repeat this a few times.

edit flag offensive delete link more


If you have trouble remembering the Ctrl+U shortcut, just use Menu Format -> Text -> Underline.

ve3oat gravatar imageve3oat ( 2018-09-20 00:41:53 +0200 )edit

Yes, this sorted my problem. Thank you for a very complete answer and explanation.

Normy gravatar imageNormy ( 2018-09-23 16:05:21 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-09-19 23:13:35 +0200

Seen: 307 times

Last updated: Sep 20 '18