Ask Your Question
1

Errors manually installing LibreOffice 6.1 on Ubuntu

asked 2018-09-23 12:35:31 +0200

Jacko gravatar image

updated 2018-09-24 03:03:43 +0200

LibreTraining gravatar image

Hello all, I have followed the instructions to the letter. I extract the files OK. I use the "sudo dpkg -i install *.deb and always come up with the following error. <quote> rod@rod:~/Downloads$ sudo dpkg -i *.deb dpkg: error processing archive *.deb (--install): cannot access archive: No such file or directory Errors were encountered while processing: *.deb </quote> any ideas please, I have downloaded it 3 times all with the same problem. Also downloaded version 6.0 same problem. Regards, Rod

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-09-23 20:01:53 +0200

Ratslinger gravatar image

Hello,

You statement is incorrect. install does not belong. -i or --install is used for installing. Statement should be:

sudo dpkg -i *.deb
edit flag offensive delete link more

Comments

Thank you for your answer, unfortunately it came up with the following. <quote> rod@rod:~$ cd Downloads rod@rod:~/Downloads$ sudo dpkg -i *.deb [sudo] password for rod: dpkg: error processing archive *.deb (--install): cannot access archive: No such file or directory Errors were encountered while processing: *.deb </quote> I wonder what is wrong.? Rod.

Jacko gravatar imageJacko ( 2018-09-24 08:53:02 +0200 )edit

Sounds as if you are in the wrong directory. After you have extracted the files you will have two sub folders under the LO directory just extracted - DEBS and readmes. Insure you are on the DEBS sub directory and run dpkg from there.

Ratslinger gravatar imageRatslinger ( 2018-09-24 15:18:37 +0200 )edit

Thanks again Ratslinger, I am in the correct directory but have given it away as a bad joke. Thank you for your help and suggestions.

Rod.

Jacko gravatar imageJacko ( 2018-09-27 06:16:33 +0200 )edit

@Jacko Don't understand why you have this problem. Have been using this process for years without a problem. Maybe you should use a PPA (recommended anyway) -> LO Packaging - Fresh.

Ratslinger gravatar imageRatslinger ( 2018-09-27 16:57:54 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-09-23 12:35:31 +0200

Seen: 88 times

Last updated: Sep 24 '18