libreoffice impress always on top of all windows and blocks them.

asked 2018-10-02 07:58:02 +0200

ChanKim gravatar image

updated 2018-10-04 09:28:36 +0200

Hi, This morning, I started using libreoffice Impress to see and edit a powerpoint document on my ubuntu 16.04 machine. It was nice to be able to see and even edit it on ubuntu machine. But soon I discovered, Impress is always on top of other application windows. (I'm using Xfce4 and vnc4server) Even though I select firefox using alt-top switching, the impress is on top of firefox blocking the browser. So I have to minimize impress to see web document. I tried using libreoffice Writer, and it is ok. Even impress blocks the Writer. What is the problem? Is this happening only to me?
ADD : By the way, this doesn't happen on my CentOS 6.9 machine.

edit retag flag offensive close merge delete

Comments

On the off-chance that it might help, I will suggest that you reset your profile in LibreOffice. Start LO (without a document) and use menu Help -> Restart in Safe Mode -> Restart -> Continue in Safe Mode. Then Exit LO. Now when you start Impress it might behave better. (No guarantees.)

As we used to say in the lab, "When in total ignorance, try anything." (You never know what you might learn, but you will almost always learn something, although it might not be what you expect.)

ve3oat gravatar imageve3oat ( 2018-10-05 23:23:03 +0200 )edit