We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

librewriter does not open on the default monitor

asked 2018-10-05 06:00:33 +0200

MacGyver Investigates gravatar image

I have a very wide center monitor and two smaller screens. One to the left and one to the right. In Lubunto 18 04. My big wide monitor is set as the default monitor. All other applications respect the default monitor. Except that is for Librewriter who for some reason always opens on the smaller left monitor. I open a file manager and open some books that I am working on in the center default monitor and for some stupid reason they open on the left monitor which is connected by VGA. Why does not writer respect the default monitor?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted

answered 2018-10-05 06:14:08 +0200

ebot gravatar image

I have two monitors. LibreOffice always opens on my screen on which I last pulled Libreoffice.

Windows 10, Version 1809, 64-Bit; LibreOffice, Version: (x64)

edit flag offensive delete link more


More tests. I open LibreWriter in the center monitor, I can load one file in the center monitor. Recent opens in the left monitor. Open opens into the left monitor. I have my web browser open in the left, and three open Bash terminals. So it is not like "hey an open monitor to the left. This is something new to Lwrtier. I will have to get into the guts of the window manager and force all LibreWriter applications open in the default center monitor. I have been a long time user of LWriter,new code

MacGyver Investigates gravatar imageMacGyver Investigates ( 2018-10-05 08:07:32 +0200 )edit

answered 2018-10-05 06:52:32 +0200

MacGyver Investigates gravatar image

I have to right click and drag the books to the center monitor. Then a kernel upgrade comes so I save, quit and reboot. I go back to my wide monitor open a file manager, select my books, and open with libreWriter which then puts the dialog on the left monitor, which is normal it used to load to the center monitor, but no more, now it loads in the left monitor. i do suppose I could load inside Librewriter. But here is the big issue. If i close forty five books, quit and reboot. I load Librerwrtiter it opens a panel with the books i just saved and I can only load one.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-10-05 06:00:33 +0200

Seen: 192 times

Last updated: Oct 05 '18