Ask Your Question
0

Remove GUI graybars around my page???

asked 2018-10-09 18:30:47 +0200

RogerRamjet gravatar image

Hi... my eyesight is failing, I need all the zoom I can get.

Menu: View -> Zoom -> Entire Page does NOT show "Entire Page".

It shows "Entire Page, plus gray bars". (see pic)

How do I reduce or eliminate these grey bars? (Not sure what they are called; some call it "gutter"). Manually zooming in further causes scrollbars to appear, which only make the problem worse. Any help is appreciated!

image description

edit retag flag offensive close merge delete

4 Answers

Sort by » oldest newest most voted
0

answered 2018-10-09 19:19:59 +0200

context15 gravatar image

Zoom in some more (some call it custom zoom) rather than zoom entire page. My suspicion is that a zoom of entire page includes a gutter around it. By zooming entire page, you are letting LO apply what it thinks is the correct zoom.

edit flag offensive delete link more

Comments

This DOES allow me to NOT see the top/bottom graybars (which is good), but introduces a new problem worse than the original: I must twiddle, and twiddle often, the vertical scrollbar in order to perfectly center the page (dexterity issues on mouse hand :( ).

RogerRamjet gravatar imageRogerRamjet ( 2018-10-09 19:35:30 +0200 )edit
0

answered 2018-10-09 21:24:38 +0200

vsfoote gravatar image

This would require removal of the 3d shadowing to replace the existing page edge with a flat 1px border in a color appropriate to the UI to reduce or eliminate the gutter around the document canvas. The "page width" zoom level would redraw to that value to fit within window frame, accommodating scrollbar/ruler widgets when active.

Issue is open for LIbreOffice as tdf#87842

edit flag offensive delete link more
0

answered 2018-10-09 18:46:29 +0200

ajlittoz gravatar image

If it's only a matter of color, you can change grey for any color you like, e.g. white so that you see no difference with the page itself.

Go to Tools>Options, LibreOffice>Application Colors. The setting is Document background. Use the drop-down menu to select you color.

edit flag offensive delete link more

Comments

No, it is not the color. My eyeseight is failing, removing the grey bars would increase the zoom a little.

RogerRamjet gravatar imageRogerRamjet ( 2018-10-09 18:49:07 +0200 )edit

How about a bigger 2nd screen, attached via HDMI cable? My eyesight is failing too, so I appreciate your needs.

EasyTrieve gravatar imageEasyTrieve ( 2018-10-09 21:45:44 +0200 )edit

Already have 3 screens.

RogerRamjet gravatar imageRogerRamjet ( 2018-10-09 21:46:40 +0200 )edit
0

answered 2018-10-10 02:27:36 +0200

robleyd gravatar image

Have you tried View | Web Layout? A possible disadvantage would be that the document is displayed without page breaks, as you would see a page in a web browser.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more

Comments

Sadly, if you choose Web Layout (which I prefer) Writer will no longer place your cursor at it's last location saved. This is for version 6.1.3.2 (x64) running on Windows 7.

rcellis gravatar imagercellis ( 2018-12-21 17:22:35 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2018-10-09 18:30:47 +0200

Seen: 52 times

Last updated: Oct 10 '18