Ask Your Question
0

Slide transitions flashing screen [closed]

asked 2018-10-09 20:14:43 +0100

sakshamkapoor gravatar image

updated 2020-08-05 10:45:19 +0100

Alex Kemp gravatar image

LibreOffice Impress Whenever I add slide transitions such as cube, vortex ect. (3d transitions) and the presentation is played (f5), I see only flashing screen with black and white lines. Other transitions do work properly such as fade. System Information: Computer: Toshiba Satellite C50-A CPU: Intel© Pentium GPU: Intel© SandyBridge© Mobile OpenGL: installed LibreOffice: v6.x.x OS: Ubuntu 18.04

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-03 10:00:05.011168

1 Answer

Sort by » oldest newest most voted
0

answered 2018-10-10 11:58:15 +0100

ebot gravatar image

Try: In the menu Extras>Options>View. Remember the settings and test the settings in "Graphics Output", especially in OpenGL.

See also:

https://www.libreoffice.org/download/...

https://wiki.documentfoundation.org/O...

edit flag offensive delete link more

Comments

Extras? In menu?

sakshamkapoor gravatar imagesakshamkapoor ( 2018-10-10 19:22:22 +0100 )edit

Sorry, it's not like that in Ubuntu.

ebot gravatar imageebot ( 2018-10-11 08:58:17 +0100 )edit

It's not Extras in Windows either. It is Tools.

BigRAl gravatar imageBigRAl ( 2018-10-11 17:11:13 +0100 )edit

Yes, right!

ebot gravatar imageebot ( 2018-10-11 18:24:47 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2018-10-09 20:14:43 +0100

Seen: 988 times

Last updated: Oct 10 '18