Ask Your Question
0

Report labels all contain the text "Label" unable to change

asked 2018-10-12 09:20:40 +0200

Mycle gravatar image

Frustrated, Ex Access user, downloaded Libra Version: 6.1.2.1 (x64). Whenever I use the Report Wizard to create a report it opens in Edit View and all Lavel Fields contain the text "Label" If i open the report in edit mode and change them, save the report and reopen they are all still "Label", "Label", "Label" etc. If I create a report in Design View, Insert does not insert the selected field. If I add data and label fields manually the data controls work ok and display the record data for the field, but all Label Fields display "Label" after saving and opening the report. What The !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Any ideas??

edit retag flag offensive close merge delete

Comments

It is a known bug.

Please see the answer from @Ratslinger to this question.

BigRAl gravatar imageBigRAl ( 2018-10-12 10:35:33 +0200 )edit

Thanks BigRAI, What a relief :) Will update now

Mycle gravatar imageMycle ( 2018-10-12 22:59:31 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-11-13 20:17:35 +0200

I ran into the same problem. There is a simple workaround though. Create a field instead of a label, and give it the desired name as a quoted string instead of a field name.

Rob

edit flag offensive delete link more

Comments

Sigh. If one followed the link given by @BigRAl, and then another one in that question, one could see that tdf#119067 was fixed in 6.1.3 (which is already available).

Mike Kaganski gravatar imageMike Kaganski ( 2018-11-13 20:23:42 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-10-12 09:20:40 +0200

Seen: 149 times

Last updated: Nov 13 '18