Ask Your Question
0

Issue while printing Impress handouts

asked 2018-10-21 04:11:41 +0100

avndp gravatar image

updated 2018-10-21 04:13:02 +0100

Hey,, I have a problem with LibreofficeImpress..can somebody help me? I'm trying to print Impress Handouts in Landscape format. Whereas, it is by default showing Portrait format only. The only way I can change to landscape is by changing the printer properties, but after changing printer properties, preview/print is not coming properly. The screenshot can be seen here: https://i.imgur.com/yOZMhw8.png , https://i.imgur.com/kao8doM.png , https://i.imgur.com/jnbQSv3.png . The Preview can be observed in these screenshots, which is either showing large space between the rows or entirely not visible in the sheet. How can I solve this issue? It is coming good in MS-Office.

Please also note that I have also changed Slide Properties (Slide layout by 4:3, 16:9, 16:10 and few other formats too), but still unable to solve this issue.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-10-21 15:46:18 +0100

Regina gravatar image

I wonder why you get portrait, the default setting for handouts is landscape. Anyway, here a description how to make the arrangement manually:

Go to menu View and switch to Master Handout.

Select item Properties in menu Slide. There you can set the size, orientation and margins of the page.

In the Properties pane of the Sidebar you can select, how many slides are displayed. A slide thumbnail is represented by a dashed rectangle. Click on the dashed line and you get handles. Use the handles to drag the slide thumbnails to the desired size. Hover the dashed line to get the 'move'-tool. Alternatively you can set the values directly in the Position&Size dialog (key F4).

You can add shapes to the handout, e.g. a rectangle with a lined background.

Handouts do not have header or footer, but you can use menu Insert, item Fields to add page ("slide" called there) number and count, and others.

In the printing dialog you need to select Slides per page = "According to layout". If you select one of the numbers, your own settings are ignored and a predefined arrangement is used.

edit flag offensive delete link more

Comments

You would have checked my screenshots mentioned. The slide/master hangout is already in the landscape mode. But, while printing or in print preview , it is showing big empty space between the slides. How to avoid that is my question.

avndp gravatar imageavndp ( 2018-10-21 16:37:33 +0100 )edit

Switch to Master Handout and drag the dashed rectangles to the desired size

Regina gravatar imageRegina ( 2018-10-21 17:00:00 +0100 )edit

Thank you so much Regina for this answer! Very helpful!

asandl gravatar imageasandl ( 2019-09-01 20:12:44 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-10-21 04:11:41 +0100

Seen: 228 times

Last updated: Oct 21 '18