Ask Your Question

Headers reversed in pdf export from Writer [closed]

asked 2018-10-21 05:58:04 +0100

lloyde12000 gravatar image

updated 2020-08-10 22:49:20 +0100

Alex Kemp gravatar image

I have formatted a book for Createspace. This is the third one I've done, but the first time I've had this problem. The page numbers in the header on odd-numbered pages must be on the right side of the page. In the odt document in Writer, they are. But when I export to pdf, the headers are reversed, so that all the page numbers would be next to the spine of the book. I'm using LO 6.1 with Windows 10.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-10 22:49:27.869900

2 Answers

Sort by » oldest newest most voted

answered 2018-10-21 09:49:03 +0100

ajlittoz gravatar image

It may be possible that at some point a blank page is missing. See in File>Export as PDF if you checked Export automatically inserted blank page.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

answered 2018-10-21 23:14:15 +0100

lloyde12000 gravatar image

I inserted a blank page and it worked fine. Thanks for the answer!

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2018-10-21 05:58:04 +0100

Seen: 103 times

Last updated: Oct 21 '18