Ask Your Question
0

Calc changing format when autofill

asked 2018-10-25 21:21:25 +0100

tejonaco gravatar image

Hi, is there any way to totaly disable this anoying cuality, I am using autofill with a up cell with up border and the border is now set in any cells, I know it can be put manualy copyng format, but this is a absurd setting that becomes calc more unusable.

Lot of thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2021-01-12 20:29:03 +0100

LeroyG gravatar image

A simple workaround is to do the autofill, copy (Ctrl+V), undo (Ctrl+Z), and paste as unformated text (Ctrl+Alt+Shift+V).

Tested with LibreOffice 6.4.7.2 (x64); OS: Windows 10.0.


Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information. Thanks.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question.

If the answer helped you, you can mark the up arrow (Upvote mark) that is on the left (to vote, you need to have karma of at least 5).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-10-25 21:21:25 +0100

Seen: 34 times

Last updated: Jan 12