Ask Your Question
0

Hi there. Is there a way to make it so that when I re-open a closed document, it will open up at the point I left it, not right at the beginning?

asked 2018-10-27 09:38:12 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I'm very used to using Apache OpenOffice, but after that ceased working for me I thought it was time for a change and I picked LibreOffice.

When I would close a document on Apache, no matter how far down the document I would be, it would re-open at the place where I closed the document. However, when I am now using LibreOffice, if I close the document it re-opens at the start every time and I was wondering if there is something I can change in settings to make it so all my documents re-open where I left it.

Thanks for your time - Cindy

(PS. If you could answer this on the asklibre twitter that would be easiest as I am usually on there most days, and this is my @ if needed - @yourlocalcindy )

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-10-27 09:55:58 +0200

edit flag offensive delete link more

Comments

I looked on there. That still doesn't answer my question. On how to open the Document where I left it the last time I closed it.

CindyJSmith gravatar imageCindyJSmith ( 2018-10-27 12:31:07 +0200 )edit

Yes it does. It states:

In general, all documents open with the cursor at the start of the document.

One exception appears when the author of a Writer text document saves and reopens a document ... This only works when the name of the author was entered in Tools - Options - LibreOffice - User Data

Mike Kaganski gravatar imageMike Kaganski ( 2018-10-27 12:34:44 +0200 )edit

I have entered a name into User Data like it says, and it still opens right at the start of the document.

CindyJSmith gravatar imageCindyJSmith ( 2018-10-27 16:58:46 +0200 )edit

I tested this for Writer in 6.0.1.1 . First I tested without adding my name. As expected it re-opened at the start, and not where I had left the cursor when I had closed LO down. However, once I added my name in Tools - Options - LibreOffice - User Data, as @Mike Kaganski had suggested above, it now correctly reopens with the cursor where I had left it and not at the start. I'm running LO on Linux/Debian but that shouldn't matter I don't think. What OS and version of LO are you using?

EasyTrieve gravatar imageEasyTrieve ( 2018-10-27 18:35:00 +0200 )edit

@Mike Kaganski, I also noticed the Q is a wiki Q. Does the author even get an email when the Q is responded to? Further, I think any back and forth should stay here in ask.libreoffice.org and not go elsewhere as was requested. my thoughts...

EasyTrieve gravatar imageEasyTrieve ( 2018-10-27 18:39:27 +0200 )edit

Further, I think any back and forth should stay here in ask.libreoffice.org and not go elsewhere as was requested

I'm sorry - I didn't quite got that.

Mike Kaganski gravatar imageMike Kaganski ( 2018-10-27 18:41:14 +0200 )edit

re, "(PS. If you could answer this on the asklibre twitter that would be easiest as I am usually on there most days, and this is my @ if needed - @yourlocalcindy )"

EasyTrieve gravatar imageEasyTrieve ( 2018-10-27 18:53:21 +0200 )edit

@EasyTrieve: thanks - now I got that.

Mike Kaganski gravatar imageMike Kaganski ( 2018-10-27 19:48:50 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-10-27 09:38:12 +0200

Seen: 39 times

Last updated: Oct 27 '18