Ask Your Question
0

Missing Cursor in LO Writer

asked 2018-10-29 05:04:07 +0100

TYSY gravatar image

When using LO Writer there is no cursor to tell you where you are in the document. I am using Libre Office 6.1.2.1 on an HP Laptop utilizing Windows 10. I can't find any option anywhere to turn a cursor on or off. I do see a lot of info on a Direct Cursor, but that is not what I talking about. Right now as I am typing a vertical bar is proceeding he letters, this does not exist in the LO Writer on the laptop. Thanks for any help.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-10-29 11:58:57 +0100

Platterbaff gravatar image

updated 2018-11-01 22:59:01 +0100

Try toggling between Insert and Overwrite modes by pressing the Insert key. This changes both the way text inserted, and the appearance of the cursor.

Some keyboards (eg the Mac, I think) do not have an Insert key but use other keys to do the same job - refer to your laptop documentation for information if you have one of these.

Addendum

I see from other sites that many HP laptop users are frustrated when they want to change the typing mode, so try another way of switching.

In Writer select View>Status Bar to toggle the bar on (it appears at the bottom of the screen and shows things like "Page 1 of 1" etc. To the right of a statement of the language in use there is a box that probably says "Overwrite". Click on that and it should change to "Insert mode", though oddly on my Win 7/LO 6.0.6 PC it goes blank, but hovering the mouse pointer above it brings up the information.

Addendum 2

While prodding around I came across what might be the answer. Windows has an Ease of Access Centre which lets you adjust the visibility of various things, one of which is the thickness of the text cursor. I have adjusted mine from 1 to 3 pixels and it is much easier to see (perhaps a little too thick). Could the laptop's have been 0?

If the laptop's keyboard has a Windows key you can open the centre by pressing Windows+U.

If it has no Windows key, you can open it in Windows 7 by selecting Start>Control Panel>Ease of Access Centre>Make the Computer Easier to See. I don't know what you do in Windows 10, but I if I understand explanations correctly the facility is still there.

Under Explore all settings select Make the computer easier to see. Scroll down the list of options till you come across Set the thickness of the blinking cursor and enter your choice of pixels

edit flag offensive delete link more

Comments

Thank you for insert idea, but it did not work. I attached a keyboard to the laptop from my desktop that successfully utilizes LO. I could not get the cursor to appear no matter how I toggled the insert key.

TYSY gravatar imageTYSY ( 2018-10-29 17:05:46 +0100 )edit

I saw what you meant in your addendum. No matter what I did it didn't work. This is my wife's laptop and LO works great on my desktop so this is very frustrating. The laptop has a cursor in Wordpad and Notepad and I installed a couple of other lower level word processors and they have cursors also. I guess she'll be using another word processor if an update doesn't help.

TYSY gravatar imageTYSY ( 2018-11-01 00:58:46 +0100 )edit

Thank you, Thank you, Thank you. I went into settings under "Windows+U" and the cursor was set at the lowest setting. I have it set to "2" and it works beautifully. I never knew there was such a setting. Again, Thank you very much - Problem solved.

TYSY gravatar imageTYSY ( 2018-11-02 03:39:49 +0100 )edit

Your welcome. If I ever knew about this facility I had forgotten about it, so its been useful revision for me too. These infernal machines are hard to live with, but we can't live without them in today's world. Hope it all goes well now.

Platterbaff gravatar imagePlatterbaff ( 2018-11-02 11:39:26 +0100 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2018-10-29 05:04:07 +0100

Seen: 83 times

Last updated: Nov 01 '18