Ask Your Question
0

Lost images in Writer v4 [closed]

asked 2013-05-04 04:10:07 +0200

SteveH0 gravatar image

updated 2015-10-31 02:08:24 +0200

Alex Kemp gravatar image

I've been editing a text document, including MANY placements of images, and the images just all disappeared upon re-opening the document. Can anyone suggest what I did, and hopefully, help me un-do it? Strangely enough, the captions are still in the document.

I'm running v4.0.2.2 Writer under Win7.

In answer to the question, I will have to look at the Navigator, which I haven't used before. I am saving the file using Word 2007/2010 XML (.docx) format. I need to do this so my customer can open the file.

Steve

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-31 02:08:39.554921

Comments

As @mariosv indicated, you are going to have to provide greater detail. File format of the inserted images, method of insertion, method of anchoring, and what exactly you are seeing i.e., outline of where the image should be with "Read-Error"?

oweng gravatar imageoweng ( 2013-05-04 11:57:20 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-05-04 05:19:18 +0200

m.a.riosv gravatar image

updated 2013-05-04 05:19:46 +0200

Have you tried with the navigator (F5) to localize the images?
What is the file format used to save?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-05-04 04:10:07 +0200

Seen: 326 times

Last updated: May 04 '13