Ask Your Question
0

default zoom level for newly created spreadsheet stuck at 393%, how to reset it?

asked 2018-11-02 02:44:38 +0100

perlancar gravatar image

default zoom level for newly created spreadsheet stuck at 393%, how to reset it?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-11-02 04:05:23 +0100

robleyd gravatar image

Open an existing file which will probably also open at 393%; reset it to the zoom level you want. Then try opening a new spreadsheet.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more

Comments

nope, doesn't help. after opening other files and changing their zoom levels, creating a new spreadsheet still sets zoom level at 393%. even after closing all documents or restarting libreoffice, opening a new spreadsheet still sets zoom level at 393%.

perlancar gravatar imageperlancar ( 2018-11-02 04:22:15 +0100 )edit
0

answered 2018-11-02 04:23:32 +0100

perlancar gravatar image

Ok, I think I need to go to View > Zoom and change the level from there. it seems to stick.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-02 02:44:38 +0100

Seen: 28 times

Last updated: Nov 02 '18