Ask Your Question
0

fonts are now in arabic, how to change back to english, usa?

asked 2018-11-02 23:01:10 +0100

Polecat73 gravatar image

Fonts styles are now in arabic??, how can I change back to English ?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-11-03 15:48:58 +0100

petermau gravatar image

You do not say your operating system, language settings or version of LibreOffice. This would help.

Have you changed the language settings? On my system Tools > Options >: Language Settings. Select the USER interface as ENGLISH (USA) for American then make certain that Asian and / or Complex text setting are not selected. Then choose in your document a standard Latin font such as Times, Arial or Liberation.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-02 23:01:10 +0100

Seen: 92 times

Last updated: Nov 03 '18