Ask Your Question
0

How to switch of Writer to change '/word/' to word in intalic without '/'?

asked 2018-11-04 11:08:40 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

When I need to write in LibreOffice Writer a lot of texts with networking explanations including examples of code in the text. But when I wrote some thing like ":/home/user/file" Writer automatically changes it to ":homeuser/file" where the word home become written in italic letters. Also in some official documents I need to have words surrounded by '/' and Writer is changing them to same words in Italic letters without the '/'. How can I switch off this? I suspected it may be auto text functionality but could not found it there?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-11-04 12:04:18 +0100

Lupp gravatar image

> Tools > AotoCorrect > AutoCorrect Options... > tab Options > fourth line > disable

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-04 11:08:40 +0100

Seen: 29 times

Last updated: Nov 04 '18