Ask Your Question
4

How to be e-mailed only with updates of asked/answered by me questions? [closed]

asked 2013-05-06 11:16:00 +0200

michele.bartolettistella gravatar image

updated 2015-11-01 13:02:02 +0200

Alex Kemp gravatar image

I'd like to receive e-mails only with the updates of the questions I asked or answered to. I set my preferences as following:

Preferences

But yet, I continue receiving a huge number of notifications about a lot of other subjects. Considered the frequency and variety of the notifications, I suspect I'm receiving e-mails of all the quesitons asked on ask.libreoffice.org...

What preferences have I to change?

Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-01 13:02:18.682123

Comments

Perfect.

So, in the "Subscriptions" section of my account panel I had to select "no email" for every item, except for "Individually selected".

Doing so, I will be advised only for the questions I have manually decided to follow and to be advised about (in the page of the question itself, right side of the page, "Follow" button and "email the updates" option checked).

I hope this will work.

michele.bartolettistella gravatar imagemichele.bartolettistella ( 2013-05-06 22:24:22 +0200 )edit

3 Answers

Sort by » oldest newest most voted
5

answered 2013-05-13 15:34:20 +0200

michele.bartolettistella gravatar image

updated 2013-05-13 20:00:14 +0200

In the end, I solved the problem of the unwanted e-mails.

I needed to set all the preferences to "no email", except from Individually selected, for which I chose "instantly"; but this didn't was enough.

As written by oweng I also had to turn, indeed, the Choose email tag filter line to "Exclude ignored tags". I don't know why, but this is also indispensable for not to receive e-mail updates of ALL the new questions, answers and comments published here. This was, at least, my instance.

It's not clear why; maybe it's a bug, as suggested by ROSt52.

Anyway, in these days I haven't received unwanted e-mails from AskLibO anymore.

Now, I only have to verify that I receive actually the updates of the questions I am following, like this one itself. I will notify if all is running properly.

(UPDATE): Yes, all is working properly.

edit flag offensive delete link more

Comments

Thanks for persisting and reporting back.

oweng gravatar imageoweng ( 2013-05-13 15:36:00 +0200 )edit
1

Can someone please mark this answer correct and my one above and not correct. Thanks.

oweng gravatar imageoweng ( 2013-05-17 17:18:43 +0200 )edit

@oweng – FYI:

OPs need 50 "karma points" to accept own answer to own questions.

Moderators can mark an answer "as correct" after seven days.

BTW: I had the same feeling. ;)

manj_k gravatar imagemanj_k ( 2013-05-17 18:03:17 +0200 )edit
1

I'd like to mark my own answer as correct, but I can't yet... :-) I haven't enough "karma".

michele.bartolettistella gravatar imagemichele.bartolettistella ( 2013-05-18 14:24:17 +0200 )edit
1

You should be right now :-)

oweng gravatar imageoweng ( 2013-05-18 15:28:06 +0200 )edit
1

Done! :)

michele.bartolettistella gravatar imagemichele.bartolettistella ( 2013-05-20 21:58:21 +0200 )edit
2

answered 2013-05-09 03:12:02 +0200

ROSt52 gravatar image

Looking at the "Email subscrition settings" table, I feel the first 5 items are pretty clear. However the last one "Choose email tag filter" is not really clear, at least not to me.

Reading all comments and answers, I get the feeling we do have a bug here. Is there a chance that someone in charge of AskLibO could look into this matter?

edit flag offensive delete link more

Comments

Sorry, there's no item Choose email tag filter in the

AskLibO site administration settings Email and email alert settings.

☉ exclude ignored tags seems to be the correct option for any customized selection.

manj_k gravatar imagemanj_k ( 2013-05-13 19:41:18 +0200 )edit

@manj_k - Thanks for your comment but now I am even a bit more confused. When I select my profile and click on subscriptions, I get the same screen shown in the above original question and was refering to this side. Where are the settings "Email and email alert settings" you mention in above comment?

ROSt52 gravatar imageROSt52 ( 2013-05-14 03:16:31 +0200 )edit

@ROSt52 – That's the back-end configuration (access permission for site administrators).

manj_k gravatar imagemanj_k ( 2013-05-14 10:03:32 +0200 )edit

@manj_k - Thanks. Now I understand why I don't see. But the "Choose email tag filter" is even less understandable. Can we get rid of this filter because might not be needed or better explanations on how this filter works?

ROSt52 gravatar imageROSt52 ( 2013-05-15 05:22:57 +0200 )edit

@ROSt52 – I've found this answer on Askbot ("Lastly – ...").

This option is disabled on AskLibO:

Use separate set for subscribed tags

If enabled, users will have a third set of tag selections - "subscribed" (by email) in additon to "interesting" and "ignored"

Default value: False

It's too risky for me to change the default value ... ;)

manj_k gravatar imagemanj_k ( 2013-05-15 13:10:11 +0200 )edit

Feel free to file a bug.

Component: WWW

Summary: ASKLIBREOFFICE: ...

Add to CC: alex-at-documentfoundation-dot-org

manj_k gravatar imagemanj_k ( 2013-05-15 13:27:32 +0200 )edit

@manj_k - thanks for your feedback. I filed a bug report (https://www.libreoffice.org/bugzilla/show_bug.cgi?id=64658) However, I did not find a window put alex in cc. Could you please get this information into the bug report?

ROSt52 gravatar imageROSt52 ( 2013-05-16 04:09:49 +0200 )edit

@ROSt52 – Thanks, done ("CC List:", top right).

manj_k gravatar imagemanj_k ( 2013-05-16 10:12:21 +0200 )edit

@manj_k - cc list top right, I found it with your help, at bit tricky! But thanks.

ROSt52 gravatar imageROSt52 ( 2013-05-16 12:30:55 +0200 )edit
1

answered 2013-05-06 14:15:30 +0200

oweng gravatar image

updated 2013-05-18 15:31:22 +0200

Refer this answer.

EDIT: While the thread referred to is related, it does not cover the specific question asked by the OP.

edit flag offensive delete link more

Comments

Sorry; I properly set my subscriptions (see: http://s10.imagestime.com/out.php/i854443_AksLibOSubscriptions.JPG), but yet I receive e-mails with the updates of all the questions (see: http://s10.imagestime.com/out.php/i854445_AskLibO.JPG). There's something strange.

michele.bartolettistella gravatar imagemichele.bartolettistella ( 2013-05-08 10:16:54 +0200 )edit
1

Michele, I think you need to set Choose email tag filter to "exclude ignored tags". I have not trialed this, but that would seem correct (to me). Thanks for reporting this. I will correct my answer if this turns out to be correct. EDIT: Actually, on re-reading your question, I am not sure why your original setting did not work (apart from this additional tag setting).

oweng gravatar imageoweng ( 2013-05-08 13:43:51 +0200 )edit
1

Ok, I tried with "exclude ignored tags", though I don't understand, too, why the previous settings didn't work. Anyway, in the next hours I will be able to say if all turned ok. Thank you!

michele.bartolettistella gravatar imagemichele.bartolettistella ( 2013-05-08 15:59:48 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-05-06 11:16:00 +0200

Seen: 2,832 times

Last updated: May 18 '13