Ask Your Question
0

when right to left feature is enabled only the txt direction is changed however the columns remain left to right

asked 2018-11-07 08:13:13 +0200

AnotherHappyUser gravatar image

updated 2018-11-07 08:33:46 +0200

i'm trying to write right to left and i want the columns to also be right to left and on the official libreoffice help cite it says that when you enable the right to left feature the columns also go right to left HOWEVER the columns are not behaving and are NOT NOT NOT going right to left no no no they are evil columns insisting on going left to right so please help me thank you so much god bless your soul. REVISION BASED ON POPULAR DEMAND: i enabled right to left by first installing hebrew then turning on ctl in the language settings and then pressing the "right to left button" or ctrl-right shift. i'm operating a windows 10 32bit os x64 based processor i have the latest version of lo downloaded just hours ago

edit retag flag offensive close merge delete

Comments

Hi! You haven't mention how did you enable the RTL layout in your document. Of course, it's very clear how annoying your problem is for you; but in the questions, this part is largely irrelevant to allow others to help; what is relevant is clear description of what you did initially; and what you have tried. Also other relevant details are a must: at least, your OS and version of LO.

Please edit your question to add required data.

Mike Kaganski gravatar imageMike Kaganski ( 2018-11-07 08:26:52 +0200 )edit

thanks :) how are you just edited the question

AnotherHappyUser gravatar imageAnotherHappyUser ( 2018-11-07 08:34:15 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-11-07 08:58:34 +0200

The Ctrl+Right Shift only makes current paragraph to become RTL. It does not make the page (or section) to become RTL, what you actually need to make columns flow in the required direction.

If you use Page's columns: go to page format (in Style and Formatting, or in FormatPage), and make sure that Text direction is set to Right-to-left (horizontal) on Page tab.

If you use sections to define columns (or FormatColumns): either use the method above (and make sure that Use superordinate object settings is selected for Text direction on Columns tab of corresponding section, or select the direction explicitly there.

edit flag offensive delete link more

Comments

wow thank you a ton thanx for the speedy service very impressive

AnotherHappyUser gravatar imageAnotherHappyUser ( 2018-11-07 21:12:38 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-07 08:13:13 +0200

Seen: 103 times

Last updated: Nov 07 '18