Ask Your Question
1

Autocorrect keeps reinstating words

asked 2018-11-10 20:41:34 +0100

ejbSF gravatar image

updated 2018-11-10 20:50:07 +0100

I use Writer to create scripts and it's great. One problem is driving me nuts, however. Autocorrect.

I have a character name, John. Every time I type "John" and press Enter, Autocorrect changes "John" to "John's". I have deleted both "John" and "John's" from the Word Completion list many times, but they always come back the very next time I type "John". This only happens if I type "John" exactly (no lower case or all upper) and follow it by pressing Enter, not if I follow "John" with a space.

What is going on? I can turn off Autocorrect but then I lose corrections I want to keep. Any suggestions, Ideas much appreciated. I'm using the latest version of LO on Windows 10.

Ed

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-11-11 22:50:33 +0100

ejbSF gravatar image

Thanks for the reply. I changed the key to Tab and now I don't have to retype "John's" every time - though it still offers the option whenever I type "John".

The mystery remains though, why it's doing this in the first place, and why my constant attempts to remove both "John" and "John's" from the Autocorrect list do nothing. Anybody have any ideas on that?

edit flag offensive delete link more
0

answered 2018-11-10 22:19:04 +0100

floris v gravatar image

Change the settings for auto complete. You can change what key to press to accept the auto complete suggestion to - for instance - (Arrow) Right or maybe Tab, in any case a key you don't use a lot.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-10 20:41:34 +0100

Seen: 28 times

Last updated: Nov 11