Ask Your Question
0

TOC pages numbers not visible off right page margin

asked 2018-11-11 00:00:07 +0100

brookzee gravatar image

This is similar to a Q asked here. However, the solution of editing the right tab of style Contents 1,2,.. is not working for me to push the pages numbers back visible within the TOC.

I am using the default Heading 1 and Heading 2 that you see in the TOC fields. And using the default TOC level style assignment.

Switching from 0.2cm to 2cm to 20cm for right tab style has no effect.

Also I am using no page boarders with 2cm all around padding, if that makes a difference.

Thank you in advance.

////////////////////

Version: 6.0.3.2 Build ID: 1:6.0.3-0ubuntu1 CPU threads: 16; OS: Linux 4.15; UI render: default; VCL: gtk3; Template: Normal.dotm

See images of the issue: (https://imgur.com/a/mAnK1Xd)

edit retag flag offensive close merge delete

Comments

Related: tdf#116403 fixed in 6.1 - see comment 4 for explanation.

Mike Kaganski gravatar imageMike Kaganski ( 2018-11-11 07:44:05 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-11-11 01:19:24 +0100

floris v gravatar image

That's been around forever. Don't modify the Contents paragraph styles, it's pointless. To get the tabs right, set them in the TOC dialog window, Entries tab. Those settings override the settings in the paragraph style. Click the [T] in the Structure part, then you can make changes to the tab settings. Tick Align right if it isn't already. It seems that the tab stop position value is ignored when Right aligned is turned on.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-11 00:00:07 +0100

Seen: 29 times

Last updated: Nov 11