recently the drop down menus have become ghosted

asked 2018-11-14 13:28:53 +0100

alan.longman gravatar image

updated 2018-11-15 22:48:50 +0100

since I have upgraded to version 6 the dropdown and pop out menus are ghosted, they do work but it is very difficult to see what is listed, also the ghosted menus are in plain sight but do not work just as you would expect, it appears that they have swapped places. As requested, I am using ubuntu 18.04 this also happens when using 16.04, and as clearly stated above I am using version 6. Much as I would like to provide you with a screenshot, Your system can't handle normal size attachments. okay now then version 6.1.3.2 build ID1:6.1.3-rc2.0ubuntu016.04.1 cpu threads:4:OSLinux4.15;UI render default:vlc:gtk2; C:\fakepath\Menu_004.png the above file is a screenshot of the file menu in libreoffice calc

edit retag flag offensive close merge delete

Comments

Could you please edit your question and add enough information to enable someone to help?

For example, what is your OS and version? What exact version of LibreOffice? A screenshot (or a link to one) so we can see the problem?

BigRAl gravatar imageBigRAl ( 2018-11-14 15:38:04 +0100 )edit
1

as clearly stated above I am using version 6

6.0? 6.1? 6.2? Various problems were fixed in each release (although 6.2 is still in development).

BigRAl gravatar imageBigRAl ( 2018-11-14 16:27:40 +0100 )edit

Thanks for the updated info.

Was the problem there in the previous version?

Is it still there in Safe Mode ? See here in case your profile is corrupted

BigRAl gravatar imageBigRAl ( 2018-11-15 13:40:15 +0100 )edit

+1 I've given you enough points so that now you can add screen shots to this or your future questions.

EasyTrieve gravatar imageEasyTrieve ( 2018-11-15 19:03:04 +0100 )edit

OK, thanks for the image.

Did you try starting in Safe Mode? Any improvement?

Did you check the link in my last comment?

BigRAl gravatar imageBigRAl ( 2018-11-16 12:52:54 +0100 )edit

yes, I have checked the link in your last comment, I was not able to see anything irregular there. safe mode does not have any effect on the menus. does the screenshot help, as it did not come out as clearly as I had hoped.

alan.longman gravatar imagealan.longman ( 2018-11-16 14:49:34 +0100 )edit

safe mode does not have any effect on the menus

Shame - I was banking on that making a difference.

This is my last idea, I'm afraid - can you make sure that Use OpenGL and Use hardware acceleration are unchecked in Tools -> Options -> View and retest.

BigRAl gravatar imageBigRAl ( 2018-11-16 17:23:17 +0100 )edit

Hi, I have just checked that your suggestion and found that use hardware acceleration was checked, I have unchecked it and restarted my machine, but the same issue is still there.

alan.longman gravatar imagealan.longman ( 2018-11-17 00:06:39 +0100 )edit