can't disable cursor blink

asked 2018-11-15 10:41:41 +0200

The cursor blinking in Libreoffice seems to overrule my system settings. I'm using Linux Mint 19 with the Mate desktop. In my system's settings, under "keyboard preferences," "cursor blinking" I have turned off "cursor blinks in text field." This used to work in the past (Mint 16 and 17 with Libreoffice).

Can't it be turned off in Libreoffice? I'm using Libreoffice version 6.0.6.2.

edit retag flag offensive close merge delete