Ask Your Question
0

No Evidence of LibreOffice after Installs Complete - Windows 10 [closed]

asked 2018-11-16 16:02:40 +0100

johng gravatar image

I installed Libre Office on an HP Pavilion Windows 10 64 Bit Laptop, selected add icon, walked away, came back, selected finish but it does not appear anywhere....In the Program List, No Icon on the Desktop, In Add Remove Programs in the Control Panel, in C:\Program Files, no where.

I saw some other write ups in the forum with the same problem so I know this happens at least occasionally but none of those forums suggested any corrective action.

So I'm wondering if anyone knows the cause and the remedy for this?

Thank you....

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Mike Kaganski
close date 2019-01-05 01:04:41.599286

Comments

... came back, selected finish

Did you notice what did you finish actually? wasn't that some kind of "Installation has failed" thing?

Mike Kaganski gravatar imageMike Kaganski ( 2018-11-16 16:25:29 +0100 )edit

Thanks for the response. To be honest, I only glanced at it. I came back to the machine and it looked like a common Install Shield like window with a Finish Button - I didn't notice if there was any small text that gave an error - I thought I just saw Completed but I'd have to install it again which I was hesitant to do again until I had a feel for what was going on

johng gravatar imagejohng ( 2018-11-16 17:50:20 +0100 )edit

Do you have the latest Win 10 updates? A recent update (not the latest) was a bit of a problem.

ve3oat gravatar imageve3oat ( 2018-11-17 02:00:13 +0100 )edit

Yes ….I checked the last 3 Months and had updates for the last 3 months of Patch Tuesdays plus a couple of others - Two came this week 11/13 and 11/16

johng gravatar imagejohng ( 2018-11-17 06:47:01 +0100 )edit

No need to investigate further, until you retry and see what actually happens during the installation process.

Mike Kaganski gravatar imageMike Kaganski ( 2018-11-17 07:51:42 +0100 )edit

Can you check for any related errors in Windows Event Viewer?

BigRAl gravatar imageBigRAl ( 2018-11-17 14:49:46 +0100 )edit

Yea - I should have looked there - it says it failed - now the question is I don't know why and what has to be done after it - there was also another message that said it either completed successfully or failed

Windows Installer installed the product. Product Name: LibreOffice 6.1.3.2. Product Version: 6.1.3.2. Product Language: 1033. Manufacturer: The Document Foundation. Installation success or error status: 1602.

Product: LibreOffice 6.1.3.2 -- Installation operation failed.

Thanks

johng gravatar imagejohng ( 2018-11-18 16:38:12 +0100 )edit

Well MSI error 1602 means "cancelled by user".

One possible cause is that the program you were trying to install (LO) was already running.

Is that possible? Did you check Task Manager for any LO components before attempting to install again?

BigRAl gravatar imageBigRAl ( 2018-11-18 18:00:07 +0100 )edit

Thanks again. It could have happened accidently if I clicked it twice and didn't realize it. I started it, left and came back and the Finish Window looked normal as I stated so I had no reason to think it failed or I inadvertently started it twice until I noticed it wasn't on my machine. Normally you see there is already an instance of this program running if you start something twice and I did not consciously cancel it. This gives me enough then to retry the installation again though. Thanks.

johng gravatar imagejohng ( 2018-11-18 20:12:35 +0100 )edit

So I tried it again and it appears to have installed this time. I have a screenshot of the Installation Wizard Screen that says Completed and where I hit the Finish button which looked the same as the first time so I don't get what happened. I didn't cancel it. But it's seemed to install fine this time. I haven't opened every app but I just opened the Drawing app and it opened - Thanks for all the discussion

johng gravatar imagejohng ( 2018-11-20 18:20:51 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-01-05 01:04:25 +0100

To make it answered: the OP's problem was that the initial install attempt actually failed (which was overlooked and the failure message just accepted). Later install attempt succeeded.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-11-16 16:02:40 +0100

Seen: 133 times

Last updated: Jan 05