Ask Your Question
0

help language doesn't fit my actual install [closed]

asked 2013-05-10 06:06:43 +0200

anfelinux gravatar image

updated 2015-10-31 16:39:27 +0200

Alex Kemp gravatar image

Hi.

I installed Libo 3.5.7.2 on XUbunto 11.10 in a VIT (Venezuelan brand) notebook. It installed ok and works great, spell check etc. Libo and XUbuntu are set to Venezuelan Spanish, but Libo shows help in English language.

I break, smash and crash the English language as you surely may read but I need to solve this trouble cause syntactic differences specially in CALC functions; i.e. ADDRESS() in English instead DIRECCIÓN() in Spanish. My suite works with Spanish syntax commands and functions.

What should I do to change Help language to Spanish? Settings are fit to Spanish as usual. I've been using -as plain user, no technical knowledge- formerly oOo and now Libo, since 2007 and this is the first time I have this kind of trouble.

Thanks a lot for your help

Angel Venezuela

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-31 16:39:56.520800

Comments

Thanks to mariosv and ros152 for their answers. Ros152: Libo and Xubuntu are set to Venezuela Spanish as usual since ubuntu Gutsy Gibbon (my 1st linux) and works great in Spanish function and command syntax, interface and spell check included, all in Spanish. My question is how to change Libo help file to be in Spanish cause it actually is in English. Thanks a lot for your help. Regards

anfelinux gravatar imageanfelinux ( 2013-05-10 17:38:05 +0200 )edit

Hi, camendil. I installed (updated via internet)XUbuntu 12.10 successfully. I updated and tried to install Libo help file (Es) as you suggested via console (apt-get). It answers that help file Es is already installed in its most recent version. Settings at Libo are Ok as far as I know but help still is in English. By the way, Libo was not installed by me, it was included in Xubuntu and is also in this new Xubuntu 12.10 I updated today. Thanks for any help you may give.

anfelinux gravatar imageanfelinux ( 2013-05-11 02:36:19 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2013-05-10 10:36:58 +0200

m.a.riosv gravatar image

There is an option for use the English name functions or locale in:
Menu/Tools/Options/LibreOffice Calc/Formulas/Use English function names.

About the help, maybe is in the repository, but you can download from:
http://downloadarchive.documentfoundation.org/libreoffice/old/
where you can find all program versions with their help packs for all languages.

edit flag offensive delete link more
1

answered 2013-05-10 18:52:41 +0200

carnendil gravatar image

updated 2013-05-10 21:48:18 +0200

It seems that you have to install the package libreoffice-help-es from the repositories. For this, either launch the Ubuntu Software Center (or Synaptic, I don't remember what you have in Xubuntu 11.10), or run the following command:

sudo apt-get update && sudo apt-get install libreoffice-help-es

Now, Xubuntu 11.10 is http://xubuntu.org/help/">no longer supported, so I would recommend you upgrade your OS to a newer version, e.g. 12.04 Precise Pangolin.

NOTE: This response is based on the assumption that you installed LibreOffice from the repositories and not from packages downloaded from libreoffice.org. If the latter is the case, then follow @mariosv recommendation and find a "helppack" .deb package that matches your version of LO.

edit flag offensive delete link more
0

answered 2013-05-10 09:41:59 +0200

ROSt52 gravatar image

@anfelinux - Please let me ask some question to get a better understanding:

  • Did you install the dictionaries for Venezuelan Spanish?
  • Did you install the GUI for Venezuelan Spanish?
  • What is your default language?

If above doesn't help you, please look if you have a similar behavior as decribed in bug

https://bugs.freedesktop.org/show_bug.cgi?id=63558

and add you observations to it.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-05-10 06:06:43 +0200

Seen: 262 times

Last updated: May 10 '13