Ask Your Question
0

off-line help still not working

asked 2018-11-25 20:37:43 +0200

Pete of Ebor gravatar image

Hi, I have also been having trouble with offline help. Recently upgraded to LO6 from LO5. Help worked fine in LO5, but has never worked with LO6.xxx I followed some other threads and checked languages - they all agree being EN GB. I decided to uninstall LO completely and uninstall help and downloaded new installers for both. (LibreOffice_6.1.3_Win_x64_helppack_en-GB and LibreOffice_6.1.3_Win_x64 - this is copy/pasted from the file properties) Reinstalled LO, opened a document and clicked on help before installing help. LO responded that help was not installed. This is what I would expect. I then reinstalled help, opened a document and clicked on help - browser opened with on-line help. Offline help is still not working. Anyone got any other ideas. Help !

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2018-11-25 20:45:17 +0200

Lupp gravatar image

The offline help for V6... consists of hypertext files. Look at the URL line of your browser and you should find a local URL (starting with file:///) there.

edit flag offensive delete link more
0

answered 2018-11-25 20:49:56 +0200

Pete of Ebor gravatar image

Thanks Lupp - think that's what has been confusing me and perhaps others too. I was expecting the old style help box to open, not a browser page. Just confirmed it to myself by switching off my router and still being able to access help despite no internet connection.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-25 20:37:43 +0200

Seen: 172 times

Last updated: Nov 25 '18