Ask Your Question
1

win7: can't uninstall 3.4.5, or upgrade to 3.5.x [closed]

asked 2012-04-05 18:25:58 +0200

mwichmann gravatar image

updated 2015-10-15 15:51:42 +0200

Alex Kemp gravatar image

Similar to several other reports, I can't install the 3.5.1 with an existing install. Installing 3.5.1 from the msi, this fails, and also can't uninstall 3.4.5. Platform is Windows 7, 64bit. The release notes indicate that an upgrade from 3.4.5 ought actually to work (it says there's a known problem for <3.4.5), but it does not, for me.

"Please exit LibreOffice 3.4 and the LibreOffice 3.4 Quickstarter before you continue".

The answers to other questions of this sort say to kill the soffice process and the quickstart process, but neither are running. What else can I try?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-15 15:51:52.269440

4 Answers

Sort by » oldest newest most voted
0

answered 2013-02-19 03:17:30 +0200

qubit gravatar image

Hi @mwichmann,

Hopefully you've solved your problem. If not, and if the latest release isn't installing for you either, then please file a bug about this problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more
1

answered 2012-06-20 17:40:28 +0200

tohuwawohu gravatar image

There are other answers indicating that this may be a permissions issue. So, you should try to run the installer of the current LO version with adminstrative privileges, either using the context menu entry "Run as Administrator" or by using a admin console, cd'ing to the download directory and running the msi manually.

edit flag offensive delete link more
0

answered 2012-04-05 18:43:09 +0200

Pedro gravatar image

Get LO 3.4.6, install, uninstall, manually delete the LibreOffice 3.4 folder under C:\Program Files and then install 3.5.2 which was released today :)

edit flag offensive delete link more

Comments

Finally got a chance to try this, and it doesn't work: the upgrade to 3.4.5 to 3.4.6 fails the same way, with a bogus claim that LibreOffice or the quickstarter needs to be shut down to proceed.

mwichmann gravatar imagemwichmann ( 2012-04-12 15:22:04 +0200 )edit

This is not relevant, as I upgraded from the immediate previous version (not 3.4.5) to the current one.

brian gravatar imagebrian ( 2014-07-22 05:45:33 +0200 )edit
0

answered 2012-06-20 08:56:29 +0200

brian gravatar image

I get the same problem. Does anyone know how to solve it?

edit flag offensive delete link more

Comments

"Same Problem" posts may be useful to indicate the severity of an issue, but posting as an answer isn't the best way. Better add a comment to the initial question.

tohuwawohu gravatar imagetohuwawohu ( 2012-06-20 17:42:18 +0200 )edit

Question Tools

Stats

Asked: 2012-04-05 18:25:58 +0200

Seen: 2,539 times

Last updated: Feb 19 '13