Ask Your Question
0

I have lost all the spaces between pages, which includes my headers and page numbers

asked 2018-12-04 00:14:22 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

my document pages is separated by a simple line instead of the usual space between pages. As a result there is no space available for my headers or page numbers. They may be there but I am unable to access them.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-12-04 00:34:01 +0100

Sidewinder gravatar image

In Normal view, you can hide or show the headers and footers and the gap between pages. To hide them, choose View > Hide Whitespace from the Menu bar. A check mark will appear next to the option. When this option is activated, white space, headers, and footers are also hidden in Full Screen view. (LibreOffice Writer Guide, p.32)

Now, deactivate Hide Whitespace.

edit flag offensive delete link more

Comments

Ah, wonderful. It works perfectly. I thought for awhile I'd have to throw my current copy away, which I'd spent all morning on, and go back to last night's backup. Great. Many thanks.

Jim66 gravatar imageJim66 ( 2018-12-04 03:35:30 +0100 )edit

@Jim66 Please mark the answer as correct by clicking on its check mark. Thanks.

erAck gravatar imageerAck ( 2018-12-04 14:03:03 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-12-04 00:14:22 +0100

Seen: 31 times

Last updated: Dec 04