Ask Your Question
0

Screen blinks with Writer [closed]

asked 2013-05-14 23:22:29 +0200

AndresB gravatar image

updated 2015-10-31 21:31:57 +0200

Alex Kemp gravatar image

Hi, I am having screen blinking when working with tables in writer. I am running Ubuntu.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-31 21:32:32.302868

1 Answer

Sort by » oldest newest most voted
0

answered 2013-05-15 11:10:20 +0200

Mark12547 gravatar image

One thing you can try is (from Writer) go into "Tools" | "Options...", expand the "LibreOffice" tree (if not already expanded), and then click on "View". In the "Options - LibreOffice - View" screen, near the top right, look for the checkbox for "Use hardware acceleration". Try changing that and see how your system behaves.

I am running version 4.0.3 under Windows 7 Home Premium SP1 (64-bit), and I had unchecked "Use hardware acceleration" because when I type in the comments the whole comments area flickers, but it didn't make any difference for me. But it may help you if you are seeing flicker while typing in the body of your documents.

edit flag offensive delete link more

Comments

Didnt work for me eather

s.chrisopoulos gravatar images.chrisopoulos ( 2015-10-27 20:05:51 +0200 )edit

Question Tools

Stats

Asked: 2013-05-14 23:22:29 +0200

Seen: 2,799 times

Last updated: May 15 '13