Why can't I open LO ver 6.0? [closed]

asked 2018-12-08 18:24:42 +0100

LionsMane2 gravatar image

updated 2018-12-08 19:13:33 +0100

Using Win7 pro 64bit, LO ver 6.0 Why when I attempt to open LO a pop-up appears stating "LibreOffice requires a Java runtime environment (JRE) to perform this task. The selected JRE is defective. Please select another version or install a new JRE and select it under Tools - Options - LibreOffice - Advanced." The only way to close the pop-up is through task manager. I've installed the most recent JRE to no avail. What can I do? Are there issues w/ver 6.0? LO works fine in Safe mode.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by LionsMane2
close date 2018-12-08 19:26:26.339161

Comments

Probably will help to know your OS including the version, AND whether it is a 32 bit or 64 bit OS, and which JRE you actually downloaded. If you are using Windows pressing the Windows Key near the space bar and the "PrtSC SysRq" keys together will probably provide the OS details.

John99 gravatar imageJohn99 ( 2018-12-08 18:58:14 +0100 )edit

Should I try removing ver 6.0 and install the next lower version?

LionsMane2 gravatar imageLionsMane2 ( 2018-12-08 19:11:33 +0100 )edit

Using Win7 pro 64bit, jre-8u144-windows-x64.exe

LionsMane2 gravatar imageLionsMane2 ( 2018-12-08 19:17:11 +0100 )edit

The only way to close the pop-up is through task manager

I'd suspect that it's only a matter of closing it long enough, like pressing and holding ESC key.

Mike Kaganski gravatar imageMike Kaganski ( 2018-12-08 19:19:04 +0100 )edit

Mike Kaganski, came thru with the solution, Thanks, Mike!

LionsMane2 gravatar imageLionsMane2 ( 2018-12-08 19:36:46 +0100 )edit