Ask Your Question
1

footer-icon pops up & disturbs focus; how to disable? [closed]

asked 2013-05-15 19:32:15 +0100

oxmjp gravatar image

updated 2015-10-21 15:54:05 +0100

Alex Kemp gravatar image

When using Writer to write stuff, I have this problem where this "Footer" icon keeps popping up at certain times and disturbs my focus. It is really annoying because it will physically cover what I am trying to read. Plus just having it pop up is distracting to my concentration. I want to completely disable the icon so that it NEVER pops up again. Please look at screenshot I took to see what it looks like. Anybody know how I can permanently disable this most annoying feature? I'm using LibreOffice 3.5.7.2 with Ubuntu 12.04.

http://i.imgur.com/86TgEcs.png

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by manj_k
close date 2014-04-15 21:31:57.164928

Comments

LibreOffice 3.5.7.2 (Ubuntu 12.04)

oxmjp gravatar imageoxmjp ( 2013-05-15 22:00:51 +0100 )edit
1

This "mouseover behavior" has been removed in LibreOffice 3.6.2 –

see → Header/footer button keeps appearing -- how to make it stop.

manj_k gravatar imagemanj_k ( 2013-05-15 23:16:42 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-05-15 20:38:19 +0100

m.a.riosv gravatar image

I think it only appears when clicking on the Header/Footer and you are there. (LibreOffice 4.0.3)

Please what is your LibreOffice version, and your OS?

edit flag offensive delete link more
0

answered 2013-05-16 03:55:26 +0100

ROSt52 gravatar image

I can confirm @mariosv's answer for 3.6.6.2 running on XP /SP3

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-05-15 19:32:15 +0100

Seen: 199 times

Last updated: May 16 '13