Ask Your Question
0

Widow and Orphan control is locked

asked 2018-12-13 07:29:40 +0200

Kng2173 gravatar image

After some research it seems my problem of paragraph splitting is due to orphan and widow control being set at 2. It is not greyed out. The other boxes under the Text Flow/Options are not checked either. I have tried multiple variations of checking them and unchecking them, but nothing works. As for Orphan and Widow control, when I click on the check mark and try to reduce it to 1, it will not work. It will go up past 2, but not under it. This problem is so stupid. How do I fix it to save space and make everything look normal? I downloaded LibreOffice four months ago, so it is probably a pretty recent edition.

edit retag flag offensive close merge delete

Comments

In the menu Help>About LibreOffice you can check which LibreOffice version you have. Please enter your OS and LO version.

ebot gravatar imageebot ( 2018-12-13 08:51:08 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-12-13 10:00:53 +0200

ajlittoz gravatar image

The setting will not decrease down to 1 because you need at least 2 lines to decide whether to split or not the paragraph across a page break.

If you don't want widow and orphan control at all, uncheck the boxes, this disables the feature.

In your question, you didn't tell where and how you checked/unchecked the boxes. This is a property of paragraph styles. Consequently, if you don't act on the adequate style, it has no effect. You have 2 ways to disable widow/orphan control, but you must first ensure that your trials won't have adverse consequences because of style inheritance. For that, open the Text Flow tab of the style you played with and press Standard button, then OK

  • Global disabling

    Uncheck the boxes in Default Style.

  • Disabling for text only, excluding headings and indexes (TOC, Indexes, bibliography)

    This assumes that your text is styled Text Body as intended by design.

    Uncheck the boxes in Text Body.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

I don't know where that "Standard" button is. Under Text Flow, I don't see it. So maybe I'm referring to the wrong thing. I was under the impression that Orphan/Widow control was asking how many lines minimum to leave on either side, thus 1 would be perfectly acceptable. Right now, all four of those boxes under Paragraph Style/Text Flow/Options are unchecked. I have tried them checked and unchecked just to see if that changed anything and it doesn't. And whether under Global Default Style or under Text Body, it still changes nothing.

Kng2173 gravatar imageKng2173 ( 2018-12-13 17:37:13 +0200 )edit

If you can prepare a trimmed down copy of your document, I'll upvote your question so that you can attach it (with edit) and I'll have a look to it.

ajlittoz gravatar imageajlittoz ( 2018-12-13 18:09:09 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-12-13 07:29:40 +0200

Seen: 156 times

Last updated: Dec 13 '18