Ask Your Question
0

On installation on a new disk, there were options including choosing a default font for all programs. I left it unchanged. Now I find it's too small. How do I get back to that option.

asked 2018-12-13 14:01:24 +0200

Lez39 gravatar image

My old eyes can't read my entries, imported from and old version. I need to change the global font to make them legivle.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-12-13 15:26:09 +0200

ajlittoz gravatar image

I assume you're asking for the Writer component.

Open Tools>Options, LibreOffice Writer>Basic Fonts (Western). There you can choose a font face for various contexts and an associated size.

Be aware, though, that it modifies default definition of paragraph styles. That's OK for new documents. If styles in existing documents have been modified in any way, these modifications have precedence over the new default. You can reset to the new default by reloading the styles from a new document. See the built-in help on how to proceed.

However, it will work never on old documents only if you applied direct formatting, i.e. you formatted "manually" your document from toolbar buttons or strokes like CTRL+B.

As a last resort, some OSes or video drivers offer a magnifying glass feature. For example, the nouveau driver for nVidia cards under Linux has commands Windows++ or Windows+- for zoom in and zoom out respectively. Both left and right Windows key can be used.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-12-13 14:01:24 +0200

Seen: 41 times

Last updated: Dec 13 '18