Ask Your Question

writer preview modes disabled

asked 2018-12-17 20:09:56 +0200

carnish gravatar image

updated 2018-12-17 22:11:11 +0200


 Build ID: 1:6.0.7-0ubuntu0.18.04.2
 CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
 Locale: en-CA (en_CA.UTF-8); Calc:

On a custom toolbar I have icons for previews Single Page,Two Page, Multiple Page, and Book View. They are all greyed. The display is set to Multiple Page. Other items on the toolbar are functional.

In the Tools.Customize.Toolbars dialog these views are listed as installed to the 'Print Preview' toolbar, but this toolbar does not appear under View.Toolbars.

Am I missing some little configuration piece?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2018-12-17 22:33:28 +0200

ajlittoz gravatar image

To enable these buttons, first enter preview mode. In "standard" toolbar, you have a section with 3 icons: one for exporting to PDF, one for printing and the last one for preview. You can also File>Page Preview or Cntl+Shift+O.

edit flag offensive delete link more


But if I try to edit in that view I'm popped back into multipage view. I want to edit in single page view zoomed. I remember being able to do this. Perhaps it was in MS Word? I've been editing in book view for a few months but on the road now I don't have the screen space. I have to go into web view and control the page width with the window sizing. Not ideal.

carnish gravatar imagecarnish ( 2018-12-17 23:08:40 +0200 )edit

Preview is only for checking how doc will be printed. When in editing mode, you can display single/multipage: there are 3 little icons to the left of the zoom slider in the bottom toolbar. Click on the left one (single page) and use the slider for the zoom level you need. Web view, as name implies, is for to-be-HTML docs, there is no longer any notion of page size; text uses whatever space the window provides; you're no longer in book context.

ajlittoz gravatar imageajlittoz ( 2018-12-18 07:50:08 +0200 )edit

Ah! That's it. Thanks.

carnish gravatar imagecarnish ( 2018-12-18 14:20:52 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-12-17 20:09:56 +0200

Seen: 80 times

Last updated: Dec 17 '18