Ask Your Question
0

Bigger file size and very slow to save/open files after migration to 6.0

asked 2018-12-18 04:19:44 +0100

manomi gravatar image

updated 2018-12-18 04:23:25 +0100

I have recently migrated to LibreOffice (LO) 6.0.7 from LO 5.4.7. I edited an ODT file of around 4MB, containing around 100 pages, and saved it. To my surprise, the size of the file went up to around 15MB. On top of that, it takes now much longer time to close or open it (more than one hour). The size increased even after deleting some texts. I also tried this with LO 6.1.3, but the result was the same. With LO 5.4.7, the file can be saved or opened less than one minute. I cannot attach this file for the reason of copyright, but it is a booklet with some photos. A table of content is being automatically created and some words are indexed. I would be very grateful if you could advise me in this matter so that I might duly open and save this file with LO 6.0 or later.

[Enviroment] AMD A10-7860 3.60GHz, 8GB, Windows 10 Home 64bit, Java 1.8.0_131

edit retag flag offensive close merge delete

Comments

I'm afraid it would be ~impossible to advise something without a sample. You could try to create a reduced sample, with images replaced with some placeholders, and text replaced with dummy text.

Mike Kaganski gravatar imageMike Kaganski ( 2018-12-18 04:46:48 +0100 )edit

Thanks for the comment. I couldn't make a sample file of the document, replacing its text by something else due to its complexity (photos, tables, indexes, structured headings, notes, recorded changes, etc.). Alternatively, I created a new document for tests with LO 5.4.7, using texts on web. I opened it with LO 6.0.7 and after editing the text, closed it. I tested this several times, editing each time a different way (adding notes, etc.), showing no problem when opening/saving with LO 6.0.7. Meanwhile I've continued editing the document for my work and discovered that the problem is associated with "Track changes". It takes much time to hide the recorded changes and under the hide mode, editing text necessitates much time (several minutes for deleting words, for example). After recognising all the modifications and stopping track changes, the file can be opened ...(more)

manomi gravatar imagemanomi ( 2019-01-16 14:13:21 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-12-18 10:44:17 +0100

ebot gravatar image

Select File>Properties from the menu. In the dialog box "Properties ..." there is a tab "Font". If there should be a check mark, please remove it.

edit flag offensive delete link more

Comments

Choosing this comment as answer. If this doesn't help, the user is free to comment again :)

wget gravatar imagewget ( 2018-12-27 20:08:46 +0100 )edit

Thank you for your comment. In the tab "Font", no box is checked. As I wrote above, there seems to be a problem associated with "Track change" function.

manomi gravatar imagemanomi ( 2019-01-16 14:15:36 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-12-18 04:19:44 +0100

Seen: 154 times

Last updated: Dec 18 '18