Ask Your Question
0

Incorrect display of xlxs file [closed]

asked 2018-12-21 00:09:02 +0100

Bob Coleman gravatar image

This is more providing information than asking a question. I'm putting it here because I don't know where else to put it. The first column of the following file should contain times of day only, but in some rows contains pound signs when the file is opened in LibreOffice. It displays correctly when opened by OpenOffice.

I also note that the first column is shown as Column B rather than A (also in OpenOffice). I don't know whether or not that fact is relevant.

C:\fakepath\Backwards K Victoria Sunday final.xlsx

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by erAck
close date 2018-12-25 19:29:30.758717

Comments

Could you please also attach a screenshot with those pound signs shown and emphasized, and also specify LibreOffice and OS versions.

I cannot see pound signs using Version: 6.1.4.2 (x64) Build ID: 9d0f32d1f0b509096fd65e0d4bec26ddd1938fd3 CPU threads: 12; OS: Windows 10.0; UI render: GL; Locale: ru-RU (ru_RU); Calc: CL

At any rate, as described in the "How to use this Ask site" linked from the main page, bug reports should go to bug tracker.

Mike Kaganski gravatar imageMike Kaganski ( 2018-12-21 07:13:39 +0100 )edit

I could/would add a screenshot, but it's probably not useful because as indicated in the answer below, the issue seems to be the width of the column. Interesting that the column is apparently too narrow to display properly in LibreOffice, but not in OpenOffice.

Bob Coleman gravatar imageBob Coleman ( 2018-12-21 21:02:56 +0100 )edit

Great you found it! (/me also learned that "pound sign" is "#" - need to remember; I somehow was looking for "£".) Still, knowing the LO version could help to check if that specific version possibly imported the width incorrectly.

Mike Kaganski gravatar imageMike Kaganski ( 2018-12-21 21:23:49 +0100 )edit

Looking at Help/About, I think I'm using the same version you cited above. If it's potentially useful, I'm certainly happy to provide the screenshot, but I now can't figure out how to do that as part of this "question".

Bob Coleman gravatar imageBob Coleman ( 2018-12-21 21:41:56 +0100 )edit

Well - you edit your original question, and there you would find the controls to attach a picture.

If you are using the same version, then it should be something different in system - OS, ot installed fonts, or ... don't know actually :-)

By the way: if your question is answered by @erAck, then please mark it as the correct answer (using the checkbox at the left of the answer).

Mike Kaganski gravatar imageMike Kaganski ( 2018-12-21 21:48:18 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-12-21 11:57:07 +0100

erAck gravatar image

Doesn't happen for me with this document. Anyway, if ### are displayed it means the column is too narrow, just widen it, either by dragging the column margin in the header, or on such cell press Shift+Alt+Right, or press Alt+Right anywhere in the column. The sheet starts at column B because column A is hidden. I this case select column B and the column left to it by clicking and holding on the column header and while holding imaginary select the column left to it, or use Shift+Ctrl+T to enter the name box and input A1:B1 and hit Enter. Then from the context menu on the B column header choose Show Columns.

edit flag offensive delete link more

Comments

Thank you. I've certainly learned something here. As mentioned above, it's interesting that the column is apparently too narrow to display properly in LibreOffice, but not in OpenOffice.

Bob Coleman gravatar imageBob Coleman ( 2018-12-21 21:05:42 +0100 )edit

Please, if the answer solves the question click ✔.

m.a.riosv gravatar imagem.a.riosv ( 2018-12-22 01:05:00 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2018-12-21 00:09:02 +0100

Seen: 88 times

Last updated: Dec 21 '18