Ask Your Question
1

Writer 6.1.4.2 - Show Hidden Text not available

asked 2018-12-23 15:58:10 +0200

carnish gravatar image

updated 2018-12-23 21:10:55 +0200

Version

 Version: 6.1.4.2
 Build ID: 1:6.1.4-0ubuntu1
 CPU threads: 4; OS: Linux 4.18; UI render: default; VCL: gtk3; 
 Locale: en-CA (en_CA.UTF-8); Calc: group threaded

I have defined a character style with the 'hidden' font effect and can successfully apply this. Text is hidden. However I am not able to find a menu item to 'show hidden text'

edit retag flag offensive close merge delete

Comments

Show the file.

gabix gravatar imagegabix ( 2018-12-23 16:02:30 +0200 )edit

@gabix Sorry. I don't understand your comment. What file? And how do I show it? Thanks.

carnish gravatar imagecarnish ( 2018-12-23 16:15:55 +0200 )edit

@carnish I think gabix means upload a sample file so we can take a look at what's going on. If you edit your question now, you should see a paperclip icon on the edit area toolbar: click that, and you should be able to upload a sample file.

David gravatar imageDavid ( 2018-12-23 16:54:01 +0200 )edit

I created a new file to demo the issue and discovered that there is something about the document I'm working on. I'll play around with that. However, the other issue remains. I'll modify my question.

carnish gravatar imagecarnish ( 2018-12-23 21:07:35 +0200 )edit

@gabix The version I'm using 6.1.4.2 on Ubuntu does not have this menu item but the Options.Writer.Formatting Aids has two 'hidden' properties. After enabling these the Ctl-F10 works. Thanks.

carnish gravatar imagecarnish ( 2018-12-24 14:16:18 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-12-26 15:36:38 +0200

carnish gravatar image

Tools.Options.Libre Office Writer.Formatting Aids. Enable all 'hidden' options.

Ctl-F10 toggles 'Show Hidden'

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-12-23 15:58:10 +0200

Seen: 63 times

Last updated: Dec 26 '18