Jave requirements

asked 2018-12-29 23:10:29 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

OK, so I am not as much of a geek as I was previously told. I need to add the Java components to my MAC mini (running Mojave 10.14.2) . I see all kinds of notes in your Installation section that tell me nothing. I got the package from Oracle, but nothing in Base works, and I need it to work. I hope you can provide some direction! Thanks a bunch.

Tom

edit retag flag offensive close merge delete