Ask Your Question
0

Decimal mark

asked 2018-12-30 14:25:08 +0200

Reidar gravatar image

I want to open a csv-file in Calc, but as dot is used as a decimal mark, the numbers in a column are interpreted as text. How do I get the spredsheet to understand that the content in this column are numbers and not text?? In Excel this is very easy to handle, but how do I manage it here?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-12-30 15:02:15 +0200

Lupp gravatar image

updated 2018-12-30 15:12:58 +0200

You seem to have set a locale using the "decimal comma".
The dialogue showing if you open a csv with Calc has a field 'Language' where you will be shown something like Default - MyLocale(MyVariant) probably.
Choose a langage (locale) there using the "decimal point". Then open the file, and -now having a Calc sheet - look for Format Cells... > Numbers. I would expect you find your standard settings there. If not, change it to your needs.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-12-30 14:25:08 +0200

Seen: 34 times

Last updated: Dec 30 '18