Error Message When trying to install Extension

asked 2018-12-30 22:11:27 +0100

vipre0999 gravatar image

I get an error message when trying to install an extension of ANY type in any of the Libre Office Products. It tries to open it in a text editor? I get the following error message .... calibre, version 3.21.0 ERROR: Unsupported format: Tweaking is only supported for books in the AZW3 and EPUB formats. Convert your book to one of these formats first."

How do I fix this so it doesn't try to open in calibre and I can install extensions?

I am using POP OS with KDE on top, with Libre Office 6.0.7.3.

Thanks.

edit retag flag offensive close merge delete

Comments

Hi!

reading the description of your problem, I guess you're trying to install extensions by double-clicking the extension file (.oxt file). It seems also that you've installed the Calibre software for ebooks production on that system and that, for some reason, the system associates the .oxt file extension to Calibre.

First, did you try installing extensions from the LibreOffice menu (Tools > Manage extensions) ?

Second, check the .oxt file association in your system, then reset it to LibreOffice, if needed.

jfn gravatar imagejfn ( 2018-12-31 08:22:10 +0100 )edit