Ask Your Question
0

Automatic update of external links has been disabled

asked 2018-12-31 07:18:50 +0200

Pilsbury 99 gravatar image

updated 2018-12-31 12:40:21 +0200

wget gravatar image

Automatic update of external links has been disabled

I have been seeing this for a while and I would like to enable these automatic updates of external links.

Can you inform me of the solution.

Thank you

William Catterall

[Don't use email address publicly]

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-04-01 13:33:09 +0200

TheHag gravatar image

I was having the same problem until I set my local filespace as a trusted location.

Tools - Options... - LibreOffice - Security - Macro Security... - Trusted Sources - Trusted File Locations.

You can get more details via LibreOffice 6.1 help. (The help refers to Writer but the security settings are global throughout LibreOffice.)

Index => update links

Global => updating -- links in text documents

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-12-31 07:18:50 +0200

Seen: 382 times

Last updated: Apr 01