Ask Your Question
0

Why doesn't "undo" command work sometimes?

asked 2018-12-31 07:47:34 +0200

ludwigvandracula gravatar image

In Windows, the control z (undo) command sometimes does nothing. I've noticed a few other posts with this problem (including one on Mac and one unspecified) but no apparent resolution.

This can show up at any time. I'm not undoing complicated operations; sometimes I delete a word or line by mistake and try to immediately undo, but pushing control z or trying to undo through the edit menu does nothing. The option isn't greyed out under the edit menu; it simply has no effect upon clicking.

I'm not sure if this has something to do with a very large file. I'm writing a dissertation and chose Libre Office over Word due to the increased functionality with Zotero. But the file is now hundreds of pages long with hundreds of citations. Is this related?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-12-31 20:10:12 +0200

KH gravatar image

LO's undo system is imperfect. It's a hard thing to do, and there are bugs.

I don't think your problems are necessarily caused by the size of the file. I use Ctrl-Z constantly and notice a lot of failures. In particular, it fails to undo style changes. I should try to test and catalog these sometime.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-12-31 07:47:34 +0200

Seen: 226 times

Last updated: Dec 31 '18