Ask Your Question
0

Italics auto formatting

asked 2018-12-31 23:47:10 +0200

droidus gravatar image

When I type "/usr/local", for example in Writer, it removes the "/" and replaces the text that follows with italics text formatting. Is there a way to turn this off?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2019-01-01 10:09:03 +0200

Grantler gravatar image

updated 2019-01-01 10:13:24 +0200

  • It's kind of AutoCorrect (Tools menu). Deselect options. (See screenshot.)

  • You also can "go back" with CTRL+Z, then your text is no more italic and the slashes will show again. - Cheers

image description

edit flag offensive delete link more
0

answered 2019-01-01 14:37:17 +0200

AllanR gravatar image

updated 2019-01-01 14:39:10 +0200

Thanks, exactly what I needed to know as well. Oops sorry , should have made this a comment.

edit flag offensive delete link more

Comments

Well, what stops you from doing that? You can also tick the ✔ mark below the Vote up or down control to inform the community that Grantier's answer solved your question.

floris v gravatar imagefloris v ( 2019-01-01 16:29:04 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-12-31 23:47:10 +0200

Seen: 71 times

Last updated: Jan 01