Ask Your Question
0

Problemas na aparência do LibreOffice [closed]

asked 2013-05-22 13:16:55 +0100

eltin gravatar image

updated 2015-11-01 20:02:16 +0100

Alex Kemp gravatar image

Meu LibreOffice está instalado no Windows 8 e está com problema na aparência. Os ícones estão apagados, alguns até invisíveis. No Windows está normal. O que fazer?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-01 20:02:47.503088

Comments

English: I have LibreOffice on Windows 8, and there is a problem with its (LO's) appearance: icons are turned off, some even not showing. Windows is normal. What to do?

carnendil gravatar imagecarnendil ( 2013-05-22 17:38:14 +0100 )edit

@eltin: Bem-vindo ao Ask.LibreOffice! Este sítio trabalha principalmente em inglês e será mais difícil para a comunidade ajudá-lo em outra língua. Por favor edite a sua pergunta e acrescente mais informação, por exemplo, os ícones específicos que não trabalham, ou até melhor, uma imagem (captura de tela) mostrando o problema. Pode transferir a imagen a um serviço tal como imgur.com e fornecer o URL.

carnendil gravatar imagecarnendil ( 2013-05-22 17:49:12 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-05-23 09:53:47 +0100

oweng gravatar image

Is it the desktop (file) icons that are missing or the toolbar (button) icons? If it is the toolbar icons, please check to ensure the ZIP files have installed correctly under \Program files\libreoffice\share\config. I have heard of a similar problem with GNU/Linux here.

Google traduzir: é a área de trabalho (arquivo) ícones que estão em falta ou a barra de ferramentas (botão) ícones? Se for os ícones da barra de ferramentas, verifique para garantir que os arquivos ZIP ter instalado corretamente em \Arquivos de Programas\LibreOffice\compartilhamento\config. Ouvi falar de um problema semelhante com GNU / Linux aqui.

edit flag offensive delete link more
1

answered 2013-05-23 03:30:20 +0100

ROSt52 gravatar image

As the behavior of LibO seems to be inconsistent, I would try a reset of the user profile.

See: https://wiki.documentfoundation.org/UserProfile

I don't know if there is a Spanish version of the Wiki

edit flag offensive delete link more

Comments

Yes, there is a Spanish version: https://wiki.documentfoundation.org/UserProfile/es, but not a Portuguese translation yet -- right before the table of contents you have the links to all different language versions of the current wiki page.

carnendil gravatar imagecarnendil ( 2013-05-23 18:02:15 +0100 )edit

@carmendil - thanks for the hint about the languages. As a default language reader I never thought about it. Spanish - Portugese - Sorry for not being careful enough.

ROSt52 gravatar imageROSt52 ( 2013-05-24 02:08:44 +0100 )edit
carnendil gravatar imagecarnendil ( 2013-05-24 02:25:41 +0100 )edit

@carnendil - no English is still easier and the ja version is not fully translated. Seems they need a translator. Do you know who is in charge of translations? I might have someone who could possibly be willing to translate.

ROSt52 gravatar imageROSt52 ( 2013-05-24 03:39:47 +0100 )edit

@ROSt52 - for translation of the wiki; just check https://wiki.documentfoundation.org/Multilingual_Wiki/ja create an account and start working. Perhaps the main page (https://wiki.documentfoundation.org/Main_Page/ja) will also contain more information. The development of LO documentation occurs at http://www.odfauthors.org/libreoffice/ and for the "localization" (translation) of LO itself, check https://wiki.documentfoundation.org/LibreOffice_Localization_Guide.

carnendil gravatar imagecarnendil ( 2013-05-24 18:20:30 +0100 )edit

Question Tools

Stats

Asked: 2013-05-22 13:16:55 +0100

Seen: 291 times

Last updated: May 23 '13